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1. Go to Digication.

Division of Education users: type www.lehmanedu.digication.com into
the address bar of your browser, or click on the ePortfolio link at bottom of
Division of Education page: www.lehman.cuny.edu/education

All other Lehman users: type www.lehman-cuny.digication.com into the
address bar of your browser.

Lot °
< [EHIMANT Portfolio

Username: Password:

2. Log in. Your username is your full Lehman email address. Your initial
password will be provided by your instructor.

3. Change your password. Click on your name in the upper-right-hand corner of
the screen, type your new password twice, and click Save.
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1. After logging in, o - .

click Create.

] ] Create e-Portfolio
2. Under Basic Information, enter the

following:

Basic Information (click to open)

Title: First name + space + last name. e-Portfolio Title

John Smith

e-Portfolio Web Address

Web address: DiViSion Of http://lehman-cuny.digication.com/ johnsmithed|2008
Education Users: first name +
last name + program code + year
of entry in program. Other Jolin. smithgfc.amy.edu
Lehman users: follow directions

given by your instructor.

Contact Email

Contact e-mail: This must be your
Lehman address (do not change).

3. Under Permissions, Settings &
Tagging, select the following:

Permission Settings & Tagging (click to open)

Directory Listing

Yes, show ::> @ Yes, show in directory

in directory No, do not show in directory
Tags
Yes, allow - . s
¥ Yes, Allow them to tag my pages
them tO tag ~ No, do not allow them to tag my pages
my pages

Permission Settings

Anybody (public) can view, only I can edit.
Anybody at my school can view, only I can edit.

. ) Only I can view, only I can edit.
More options @ More Options
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When you select More Options, the First,

following box will appear: select
Members

Only.

Choose Who Can View or Edit Your e-Portfolio

Who can view your e-Portfolio? ~ Anybody (public) ~ My School 8 Members Only (define below)

Search for People Groups of People Added People and Groups
Group NamN

Second, click on
These groups are system groups added by your m GI'OUpS Of People tab

|[Ask instructor for group name] | Clay

school administrator.
Name | Add User I

Leadership Cohort 2007 (group) Add SearCh for your grOUp, following
Leadership Cohort 2008 (group) Add your instructor’s directions.

Finally, click Add next to the
appropriate group.

In the future, when you are ready for your portfolio to be viewable by the
larger public, you can return to Portfolio Settings, and select Anybody
(public) or My School.

4. Your instructor may s

ask you to use a specific Choose a Tempiate -
template for your Create from Secaten
portfolio. If so, select it I 4 U

under Choose a
Template. Otherwise,

you may skip this step. i
Make sure you select the ‘ 05/30/07
correct template, as you : R Last O
cannot change this later.

5. Click Submit.
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Welcome  Reflection on Leadership Sk <:|
Next Steps and Last Thoughts Resu

ELCC Standards

Standard 1
Vision Project
Vision PowerPoint
Reflection
Standard 2
Clinical Supervision Project

Diverse Populations Professional
Development Plan

Professional Develcpment
Schedule and Handouts

Inquiry Team
Plan/Comprehensive
Educational Plan

Your ePortfolio
can have
sections, and
pages within
those sections.

View Sections  Add/Edit < To add a section, first, click Add/Edit.

Click and drag sections to reorder. Click the icon next to any section to rename it.

Next, click Add Section.

J) Add Section

Home 4  Section 1 4  Section 2 4

Once you name the new section and
click Save, it will appear as a tab here.
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View Pages Add/Edit

To add a page, go click on the section where you want

rce':‘d i?dcﬁ;igt;ea?f;“;ext to add it (If you haven’t created any new sections yet,
o S DR 5 A I you’ll be in “Home” by default). Then click Add/Edit.

Pages in italics are hidden
from your viewers.

Next, click Add Page.

/

) Add Page
Once you name the new page and click Save,
Home it will appear in this list.
Welcome j/
Page 1 “4
“4

Page 2

To rename an existing section or page, go to that section or page, click on the
Add/Edit tab, and then click on the Edit icon that will appear next to the section

orpage name.  ome 4  section1 4  Section 2 4

To delete a page or section, click the Edit tab, then on the Edit icon next to
the page or section name. Then click Delete this section or Delete this

page. Deleting a section deletes all pages under it.
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A page within your ePortfolio can contain one or more modules. These are

the areas in which you place your content.

First, click Add a

Choose A Template (Pre-Built Modules) © Add A Module <| MOdule.

Choose a module:
Image/Video

e T Next, select the type of

Gallery

Contact Form
_ |
|

This module allows you to display a single large piece of
media, such as a movie, image, or audio file.

7 A his podule \

module you'd like to add.
This will depend on what
type of content you plan to
put here. (Click on each
type to see what content it
can display.)

Click Add This Module,
then Done.

Once you add the module, you'll be in View mode. Click the Edit tab to add text
or media. When adding text, remember to click Save when you’re done.

Publish

You have unpublished changes.

Nov 03, 2008 at 10:45 PM by Qliver Smith

Nov 04, 2008 at 9:40 AM by Qliver Smith

rrrrr
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To make your changes visible
to users, go to the Publish tab
and click Publish Changes. If
you have multiple modules, a
Publish All button will appear
on the upper right-hand side of
the page.
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View Text ean <:I

This is a sample of what the text module looks like:

Iake 2 look ot the full aaticle,

How can I build my e-portfolio?

out. Here are five tips to follow

You can also...

Add links to Word documents and
other files, using the Insert File
icon.

Add images, using the Insert
Media icon.

Add hyperlinks. Type the URL,
highlight it, then click the
Insert/Edit link icon.

Inset long quotations or other text,
using the Indent icon.

After you've created a Rich
Text Module, it will appear with
sample content. Click the Edit
tab to being adding your own
content.

Use the rich text editor to enter
text.

o If you’re copying text

<% from a Word document,
don’t paste it directly
into your portfolio.
Instead, copy it in Word,
and then click the Paste
from Word icon. You
will need to reformat the
text once you have
pasted it into your
portfolio.

When you’re done editing, click
Save. The module will be saved
as a draft.

To make your changes
available to viewers, click on
the Publish tab, and then
the Publish Changes
button.
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To add media to a Rich Text module:

1. Click on the Edit tab.

2. Click the Insert Media icon.

3. To upload media from your computer or portable drive, click From My
Computer, then Browse for Media. To link to media on web, click Media from
Web, choose service (YouTube, etc.), then enter the URL.

4. Click Insert, then Save.

5. To make changes available to viewers, click on Publish tab, then Publish
Changes.

To add media to an Image/Video module: ~ Vevteda(eat et pubisn  oeete

1. Click on the Edit tab. Ho
2. Click Replace This Image/Video.

3. To upload media from your computer or portable drive, click From My
Computer, then Browse for Media. To link to media on the web, click Media
from Web, choose service (YouTube, etc.), then enter the URL.

Click Done.

5. To make available to viewers, click on Publish tab, then Publish Changes.

B

TO add med]a to a Ga"ery module View Gallery (draft Edit = Publish | Delete

Select thumbnail layout: N I e

1. Click on the Edit tab.

2. Click the Add Images/Videos. L

3. To upload media from your computer or
portable drive, click From My
Computer, then Browse for Media. If
you’re uploading a series of files, click
on the first file, then, holding down the
shift key, click on the last one. This will
select them all. Or use ctrl + click to
select only certain files. (See also
Guide 7 of 7, Insert a Powerpoint). CM/LL 5/2009

4 Change Image/Video 4 Edit Caption f

X Delete

4. Click Done.

5. To make available to viewers,
click on Publish tab, then
Publish Changes.
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Option 1: Insert as a link to a downloadable file. Click on the Edit tab of a Rich
Text module. Then do the following:

1. Click the Insert File icon. |-
2. Click, Browse for File, and select your .ppt file.
3. Click Insert, Save.

View Text Edit Publish Delete - -
When you are done, your file will

appear as a clickable link.

sampleppt.ppt
—

Option 2: View presentation as individual slides. You'll do this within a Gallery
module.

1. Open your presentation in PowerPoint. and select File->Save As, and choose
JPEG as the file type. This will save each slide as a separate image.
2. Follow the instructions in Guide 6, Add Media, for instructions on uploading

these images to your gallery module.

When you are done, each slide .
will appear as a clickable
thumbnail within the gallery.

My Sample Presentation
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Option 3: View presentation as movie. You'll do this within an
Image/Video module. (Note that the quality of the presentation will be
lower when viewed as a video.)

1. First, open your presentation in PowerPoint. and select File->Save As,
and choose Movie (.mov) as the file type.

2. Follow the instructions in Guide 6, Add Media, for instructions on
adding this movie to your Image/Video module.

View Media (draft) Edit Publish Delete

When you're finished, the
presentation will display
with movie viewer controls

at the bottom.

My Sample Presentation

¥
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Guide 6 "Add Media.” This document contains some
additional considerations related to working with images.

Change your directory icon and/or header image

Go to Portfolio Settings > Visual Styles to upload these images. The directory
icon image will be automatically re-sized to 100x100 pixels. Your header image
will be automatically resized to an approximate width of 779 pixels wide and will
be automatically cropped to the maximum header height of 200 pixels. For best
results, before uploading your image, crop and resize it to a width of 779 pixels
and a height between 60 and 100 pixels (See Editing Images below).

Re-sizing an image

If you want the ability to manipulate the size of an image in your portfolio, add it to
a Rich Text Module (the Video/Image module will only display an image at fixed
dimensions). When inserting the image, change the width and height to the
desired size. In order avoid distorting your image, enter only width or height,
deleting the other value; when you click Insert, the system will automatically
calculate whichever dimension you omit. Be aware that increasing the height or
width may compromise the quality of your image. If you are reducing the
dimensions of a large image, you might consider resizing the image before
uploading it to your portfolio, as this will reduce the file size (the number of
kilobytes) and, consequently, the amount of time your page will take to load (See
Editing Images below).

Editing images

Before adding images to your portfolio, you can crop, edit or re-size them using
photo editing software such as Photoshop. Two free, downloadable alternatives
to Photoshop are Paint.net (www.getpaint.net) and the GIMP (www.gimp.org).
You can also edit and resize images using the functionality offered by free photo
websites like Flickr and Photobucket.
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Making text flow around image

If you want your text to flow around an image in a Rich Text Module, you must
set the alignment when inserting the image. The options are "Left" or "Right"
("No Alignment" is the default).

Extracting images from a Word file

You may find that you have images in Word documents that you want to include
in your portfolio. You can't right-click on them and select "Save image as,” like
you can in most browsers. Here are two ways you can extract the image:

1. If you're working on a PC, select the image in the Word document, copy it,
then open Paint (All Programs>Accessories), and paste the image. Save this
file to your desktop or USB drive from within Paint. Now you can upload it
into your portfolio.

2. Save your Word document as a web page (File>Save As Web Page). This
will break the page into its component parts. You will find the image file in
the folder where Word saves the web page files. Upload this file to your
portfolio.
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